Macworld Masterclass: создание трейлеров в iMovie

Macworld Masterclass: создание трейлеров в iMovie
Наши последние два урока были посвящены мощным инструментам аудио и спецэффектов iMovie 11 для редактирования ваших видеопроектов. Тем не менее, в iMovie ’11 есть одна новая функция, которая просто забавна. Функция «Трейлеры» позволяет за считанные минуты создать трейлер в голливудском стиле. Существует 15 шаблонов для создания трейлеров в различных стилях, таких как боевик, романтика, спорт и нуар в фильмах. Каждый шаблон включает в себя готовую раскадровку для трейлера, поэтому все, что вам нужно сделать, это выбрать несколько видеоклипов, ввести некоторые подписи, а затем просто расслабиться, пока iMovie сделает всю работу за вас. Однако трейлеры также могут помочь вам узнать о процессе редактирования, поскольку вы можете вернуться к законченному трейлеру и разобрать его, чтобы получить представление о том, как работает процесс редактирования.

Реклама

  • Шаг 1
    1. Народная власть
    1
  • Шаг 2
    2. фиолетовый цвет
    2
  • Шаг 3
    3. Фильм нуар
    3
  • Step4
    4. Название текста
    4
  • Step5
    5. На борту
    5
  • Step6
    6. Настройка настроения
    6
  • Step7
    7. В зоне
    7
  • Step8
    8. В твоем лице
    8
  • Step9
    9. Действие!
    9
  • Step10
    10. Распечатать
    10
  • Step11
    11. Третий путь
    11
  • Step12
    12. Время воспроизведения
    12
  • Step13
    13. Резервное копирование
    13
  • Step14
    14. Режим редактирования
    14
  • Boxout
    15. Поиск лиц БОНУСНЫЙ СОВЕТ!
    15
  • Больше историй

следующий
Предыдущая

Шаг 1 из 15: 1. Народная власть

Прежде чем мы создадим наш трейлер, в iMovie появится еще одна новая функция, которая пригодится. Перейдите в меню «Файл» и выберите «Анализ видео». Вы можете использовать это, чтобы стабилизировать немного шаткое видео или найти только те клипы, в которых есть люди. Сейчас мы выберем опцию «Люди».

Следующий шаг «

Реклама
следующий
Предыдущая
Шаг 1

Прежде чем мы создадим наш трейлер, в iMovie появится еще одна новая функция, которая пригодится. Перейдите в меню «Файл» и выберите «Анализ видео». Вы можете использовать это, чтобы стабилизировать немного шаткое видео или найти только те клипы, в которых есть люди. Сейчас мы выберем опцию «Люди».

Читайте также:  Секреты Macworld: оставайтесь в безопасности с Lions FileVault 2

Шаг 2 из 15: 2. Цвет фиолетовый

Анализ ваших видеоклипов может занять несколько минут, в зависимости от их продолжительности. Когда iMovie будет завершен, он выделит фрагменты видео в браузере событий с помощью фиолетовой линии, чтобы показать, где люди хорошо видны. Это позволяет легко найти разделы видео для нашего трейлера.

Шаг 3 из 15: 3. Фильм нуар

Теперь просто скажите iMovie создать новый проект с помощью сочетания клавиш C-N. В дополнение к существующим шаблонам тем окно «Новый проект» теперь включает 15 шаблонов для трейлеров. Трейлеры охватывают различные стили, такие как приключения и нуар фильмов, и вы можете просмотреть любой трейлер, просто нажав на него.

Шаг 4 из 15: 4. Текст заголовка

Окно Project теперь переключается в режим трейлера, отображая три вкладки, обозначенные Outline, Storyboard и Shot List. На вкладке Outline (выше) вы вводите название своего фильма и кредиты для разных участников. Одно приятное прикосновение — это возможность выбрать анимированный логотип для собственной киностудии.

Шаг 5 из 15: 5. На борту

Раскадровка создает структуру вашего трейлера, разбивая его на простые серии видеоклипов и подписей. Серые поля называются зонами добавления, поскольку они позволяют просто помещать в них видеоклипы. Зоны падения также помечены, чтобы указать тип снимка, который будет работать хорошо, например, боевой выстрел или крупный план.

Шаг 6 из 15: 6. Установка настроения

Раскадровка также включает в себя ряд текстовых полей для создания подписей. Сначала можно начать с подписей, так как они создают настроение и рассказывают историю вашего трейлера. Когда вы вводите подписи, вы можете видеть, как они будут выглядеть, перемещая мышь по длине текстового поля.

Шаг 7 из 15: 7. В зоне

Теперь мы добавим несколько видеоклипов, начиная со снимка нашего злого снеговика. Нажмите на первую зону перетаскивания, а затем нажмите на видеоклип, который вы хотите. Для каждой зоны перетаскивания задана определенная продолжительность — 1,2 секунды для этой — и iMovie автоматически обрезает ваш клип до необходимой длины и сбрасывает его на место.

Шаг 8 из 15: 8. Перед твоим лицом

Следующая зона сброса помечена как крупный план одного из наших актеров. Вам не нужно использовать крупный план, если вы этого не хотите, но мы пока последуем совету iMovie. Здесь вам пригодится опция «Люди», так как мы можем быстро найти клипы в браузере событий, которые содержат четкие снимки лиц.

Шаг 9 из 15: 9. Действуй!

Теперь мы добавим выстрел Тима в бой против злого снеговика. Хотя iMovie автоматически обрежет видеоклип до нужной длины, чтобы он соответствовал зонам размещения, вы также можете выбрать определенную часть клипа обычным способом, используя мышь, чтобы скользить по клипу в окне браузера событий.

Читайте также:  Как научиться программировать с помощью Scratch на Mac

Шаг 10 из 15: 10. Распечатать

Если вы чувствуете себя действительно организованно, вы можете получить распечатку из трейлера, чтобы помочь вам отслеживать материал, который вы используете. Вы можете распечатать представление «Раскадровка», чтобы убедиться, что вы не дублируете снимки, а также распечатать титры и подписи в окне «Контур».

Шаг 11 из 15: 11. Третий путь

Есть и другой способ организовать вещи. Помимо представлений Outline и Storyboard, существует третий режим просмотра, называемый вкладкой Shot List. Это отображает категоризированный список всех снимков в вашем трейлере, позволяя вам быстро просмотреть все боевые кадры или все кадры одного конкретного человека.

Шаг 12 из 15: 12. Время воспроизведения

Вы можете в любое время воспроизвести и просмотреть свой трейлер, просто нажав кнопку «Воспроизвести» в верхнем правом углу окон Project Browser. В меню «Файл» также есть опция «Преобразовать в проект». Это объединяет все клипы, титры и подписи и преобразует их в обычный проект редактирования iMovie.

Шаг 13 из 15: 13. Резервное копирование

После того, как вы преобразовали трейлер в обычный проект, вы не сможете преобразовать его обратно в трейлер или использовать режимы Outline или Storyboard для внесения дополнительных изменений. Поэтому перед преобразованием трейлера вы также должны использовать опцию Duplicate Project в меню File, чтобы создать резервную копию трейлера, которую вы можете сохранить.

Шаг 14 из 15: 14. Режим редактирования

Преобразование трейлера в обычный проект позволяет использовать любые другие инструменты редактирования iMovie. Например, если вам не нравится музыка, использованная в оригинальном шаблоне трейлера, теперь вы можете удалить музыкальную дорожку и добавить свой собственный выбор музыки или добавить некоторые клипы со специальными эффектами.

Шаг 15 из 15: 15. Поиск лиц БОНУСНЫЙ СОВЕТ!

Мы кратко рассмотрели вариант «Люди», который можно использовать для поиска клипов, содержащих лица людей, но здесь есть и другие варианты. Если щелкнуть значок «Люди» на панели инструментов в нижней части окна iMovie, вы можете скрыть все клипы, не содержащие лиц, что позволяет легко сфокусироваться на фрагментах видео, на которых четко видны снимки лиц. На панели «Предпочтения» iMovie также есть опция «Дополнительно», в которой предусмотрены фильтры ключевых слов, например, возможность поиска групп или крупных планов.

Ссылка на основную публикацию
Adblock
detector