Ваш путеводитель по Scrivener

Научитесь использовать лучшее программное обеспечение для письма: Scrivener. Позволяя вам комбинировать различные элементы, составляющие ваш писательский проект, от набросков до исследований, чтобы отметить, Скривенер помог автору Николь Дионисио написать два романа за один год.

Это руководство доступно для скачивания в формате PDF. Загрузите свое руководство по Scrivener сейчас. Не стесняйтесь копировать и делиться этим со своими друзьями и семьей.

Это руководство по Scrivener описывает, как использовать Scrivener, чтобы улучшить ваше письмо, и полезно для писателей всех мастей, включая вас.

Оглавление

§-Вступление

§1 – Планирование вашей рукописи

§2 – Написание вашей рукописи

§3 — Редактирование вашей рукописи

§4 – Публикация вашей рукописи

§-Заключение

Вступление

В прошлом году я написал два романа, и это было не случайно. За последний год со мной произошли две перемены:

  • Я закончил колледж.
  • Друг порекомендовал мне Scrivener.

Это дополнительное время и эффективные технологии позволили мне писать больше пространства для дыхания и стать более организационными и эффективными.

Текстовый процессор — это компьютерное приложение, предназначенное для производства текстового продукта. Microsoft Word, TextEdit и Pages являются примерами текстовых процессоров. Хотя эти приложения имеют длинный набор функций, которые позволяют автору настраивать документ так, как ему хочется, им не хватает функций, которые помогают автору, работающему над проектом, включающим несколько документов.

Скривенер заполняет эту дыру; это то, чем была пишущая машинка 19-го века: революционная.

Представьте себе это …

До истечения срока диссертации — 48 часов, и, несмотря на хаос, вы пытаетесь завершить окончательное редактирование, потому что это единственный выбор, который у вас есть.

Есть одна проблема — и это не куча нечистых блюд, содержащих морскую плесень и болтливых паразитов, которые стали твоей раковиной — это твой компьютер и время. Вы должны идти быстрее, вот так, вы кладете свою кровоточащую колотящуюся голову в руки и стонете: «Почему я иду так медленно? Этот компьютер совершенно новый … в чем проблема? »

Это не характеристики вашего компьютера. Это ваш процесс написания. Это потому, что вы еще не начали использовать Scrivener.

Каждые 15 минут он открывает новую веб-страницу или PDF для проверки фактов исследований. Он переключается между этим исследованием, вашим планом, вашей библиографией и вашим проектом. Он ожидает загрузки ваших файлов, подпрыгивая между ними, и теряется в количестве окон на экране вашего компьютера или в документе.

Scrivener имеет две ключевые функции: он загружает все документы одновременно и имеет множество визуальных организационных инструментов. Scrivener обладает оптимальной производительностью, поэтому он дает писателям больше времени для того, чтобы действительно писать и достигать своих целей.

Хотя я использовал Scrivener для написания художественной литературы (и это руководство по Scrivener написано с этой точки зрения), это приложение можно использовать для многих других проектов.

т.е .:

  • Маркетинговые и бизнес планы
  • Нехудожественные эссе и книги
  • Бакалавриат / Выпускник Диссертация и академические доклады
  • Организация и редактирование антологии
  • Сборник статей, речей или блогов
Написание СоветЭти убийственные подсказки

поможет тем, у кого писательский блок.

1. Планирование вашей рукописи

1.1 Импорт документов в Scrivener

программное обеспечение Scrivener

Окно Начало работы / Шаблоны проектов.

При первом запуске Scrivener вас приветствует экран «Начало работы». Чтобы начать проект, выберите назначенный готовый шаблон или «пустой» шаблон. Тогда давайте начнем вместе.

Примечание. В некоторых разделах этого руководства по Scrivener будут обсуждаться функции, доступные только в шаблонах «Fiction-Novel» или «Fiction-Short Story».

Написание СоветХотя я хочу революционизировать вашу жизнь ПРЯМО СЕЙЧАС, сказав вам купить Scrivener, я должен признать, что существуют специальные NaNoWriMo

предложения доступны только в течение ноября.

1.2 Навигация по интерфейсу Scrivener

Что тут происходит?

Давайте вместе взглянем на основной интерфейс, прежде чем переходить к функциям.
руководство для scrivener

Пример документа Scrivener.

  • Binder: этот инструмент содержит все файлы в вашем проекте в одном месте: на левой панели.
  • Инспектор: правая панель на экране содержит настраиваемые свойства файла. (Они будут индивидуально изучены в этом руководстве по Scrivener.)
  • Редактор. Цифровой документ, в котором вы пишете, является редактором.
  • Панель инструментов: над редактором расположена серия значков, называемых панелью инструментов. Эти значки являются ярлыками для различных инструментов в приложении.
  • Строка меню: все, что вы можете сделать с этой программой, доступно через панель меню. Обычно это не самый быстрый способ что-то сделать; это как карта сайта Scrivener.

1.3 Импорт документов в Scrivener

Лучший способ использовать Scrivener — использовать функцию Binder, импортируя все файлы, относящиеся к одному проекту, в один документ Scrivener. Таким образом, Scrivener становится как гигантская папка, так и текстовый процессор.
программное обеспечение Scrivener

Функция импорта находится в разделе «Файл» на панели Apple.

Чтобы импортировать документ, перейдите в строку меню и нажмите «Файл». Прокрутите вниз, чтобы импортировать, и нажмите «Файл». Оттуда найдите и выберите файл, который вы хотите импортировать. Подтвердите импорт, нажав «Импорт». Файл теперь можно найти в левой части экрана в Binder.

1.4 Поймать мой момент Эврики

1.4.1 Поймать мой момент Эврики: импульсивные заметки

Чтобы мысли оставались свежими, запишите их. Если идеи разбросаны во многих местах или, что еще хуже, не записаны вообще, существует высокий риск того, что они будут забыты.

Встроенный блокнот Scrivener идеально подходит для импульсивных заметок. Вы будете действовать на основе этих идей позже.

1.4.1.1 Блокнот проекта

Каждый проект Scrivener имеет отдельный блокнот, который называется Project Notepad. Этот блокнот прост в обращении и может содержать множество различных вспомогательных блокнотов, что делает его отличным местом для организации идей.

Чтобы использовать блокнот проекта, перейдите в Инспектор (если Инспектор не отображается, откройте его, щелкнув синий значок на панели инструментов с текстом «Инспектор» внизу). Убедитесь, что вкладка «Примечания» открыта в Инспекторе. Внизу инспектора находятся семь значков (блокнот, книги, ключ, метка, камера, речевой пузырь, замок). Нажмите на первый значок (блокнот), и когда он будет выбран, он будет выделен серым цветом. Находясь в блокноте, нажмите на стрелки рядом с «Заметки к документу». Затем нажмите «Управление примечаниями проекта». Откроется блокнот о проекте.
руководство для scrivener
Чтобы добавить разделы в блокнот, нажмите на стрелку. Напечатайте свои дикие мозговые штурмы на линованной бумаге.
Scrivener для окон

Вот как выглядят многие разделы в вашем блокноте проекта.

программное обеспечение Scrivener
Если вы вернётесь назад к этим двойным стрелкам, вы сможете разрешить отображение раздела вашей записной книжки в Инспекторе.

1.4.1.2 Блокнот

6

Scrivener Scratch Pad: один блокнот, общий для всех проектов.

Творчество работает странным образом; не удивительно, если новые проекты начнут появляться на вас, когда вы погрузитесь в этот проект. Scrivener знает, как работают творческие умы, и имеет блокнот, который используется всеми проектами. Так что давай, вдохновляйся.

Для доступа к Scrivener Scratch Pad перейдите на панель Apple и нажмите «Окно»> «Показать панель эскизов». Этот блокнот и все его заметки доступны при открытии любого проекта.
программное обеспечение Scrivener

В Windows это Tools à Scratch Pad.

1.4.2 Поймать мой момент Эврики: мозговой штурм с пробковой доской

Что-то, что действительно застряло у меня в мемуарах Патти Смит «Just Kids», было то, как соседи по комнате Патти Смит и Роберт Мантинтроп превратили свою квартиру в живую художественную инсталляцию, которая вращалась вокруг их вдохновения сезона. Однажды квартира была покрыта комбинацией фотографий уродов, рыболовных сетей и морских ракушек, напоминающих ныне винтажный Кони-Айленд.

Визуальные инструменты Scrivener могут копировать эту проницательную концепцию художника, окружающего себя своим вдохновением. Я использую функцию Corkboard для создания коллекции вдохновения, мозговых штурмов и дыхательной карты ума.
Scrivener для окон

Пример папки мозгового штурма.

  • Создайте папку под названием «Мозговой штурм».
  • Откройте папку и переключите «Режим просмотра», чтобы увидеть Corkboard. Сделайте это, перейдя в верхний центр экрана, где находятся слова «Режим просмотра». Вы увидите три иконки; щелкните по коричневому в середине. Это включит режим просмотра пробковой доски.
  • Заполните эту папку с вдохновением. Создание и импорт документов, фотографий, статей, оригинальных произведений, цитат и т. Д.
  • По умолчанию макет Corkboard очень жесткий. Чтобы настроить это, нажмите на набор из четырех разнесенных квадратов в нижней правой части страницы. Это позволит настроить размер карточек, количество строк и столбцов и расстояние между карточками.
  • Чтобы создать более плавный дисплей, щелкните средний значок. Это позволит перетаскивать учетные карточки по экрану.
  • Я использую этот гибкий макет для создания карт разума, беря одну карту / идею и объединяя ее с другой. Это создает связь между идеями, которые могут помочь формированию новых идей и могут стать способом начать серьезную заговор. Эта техника позволит истории представить себя писателю.
  • Для улучшения визуального компонента создайте краткий обзор или графику для учетных карточек. Чтобы заполнить краткий обзор, нажмите на учетную карточку. Затем перейдите на вкладку «Примечания» инспектора. Первым инструментом в Инспекторе теперь является учетная карточка для приседаний «Синопсис». Нажмите на него и введите описание. Чтобы использовать фотографию вместо этого, нажмите на мини-указатель и выберите оранжевый значок. Затем возьмите фотографию и перетащите ее туда, где написано: «Перетащите в файл изображения».
Написание СоветМозговой штурм громко и свободно и забыть о правилах

,

1.5 Организация файлов и документов

1.5.1 Папки:

Чтобы создать папку, наведите указатель мыши на подшивку и затем щелкните правой кнопкой мыши. (Если вы не видите подшивку, нажмите на синюю книгу в левом верхнем углу, чтобы включить ее.) Нажмите «Добавить», затем нажмите «Новая папка».
Scrivener для окон

Создание новой папки.

Другой способ создать папку — открыть ее. Затем перейдите к нижней части экрана и щелкните черную прямоугольную форму на нижней панели инструментов. Это создаст новую папку.
программное обеспечение Scrivener

Создание папки внутри папки.

Все файлы и папки в подшивке можно переупорядочить или поместить друг в друга, щелкая и перетаскивая.

1.5.2 Файлы в файлах:

Другим текстовым процессорам, таким как Microsoft Word или Pages, не хватает предвидения Scrivener, потому что у них нет организационных инструментов (таких как Binder) для многофайловых проектов. Инновационная логика Scrivener заключается в том, что все может быть папкой и, следовательно, домом для многих файлов — т.е. в файлах внутри проекта могут храниться файлы, которые могут содержать файлы и т. Д.

Например, наброски моего персонажа — это биографические портреты персонажа, но также и папка. А внутри этой папки находится другая информация о персонаже.

Чтобы файл имел сложность этой папки, перетащите один документ поверх другого.

Затем в подшивке щелкните треугольник рядом с файлом, чтобы увидеть все файлы, которые находятся внутри него.
12

Пример использования возможностей хранения файлов документов.

1.5.3 Ярлыки:

Еще один способ упорядочить файлы — создать ярлыки. Я использую метки, потому что они создают подсветку в подшивке, как показано ниже.
13
Чтобы настроить метки, щелкните правой кнопкой мыши документ в подшивке и выделите параметр «Метка». Выберите метку или нажмите «Изменить», чтобы создать другую опцию.
Scrivener для окон

Мои названия лейблов едва проходимы, оптимистичны, что так же оптимистично, как и я.

15

Создание собственного лейбла.

После нажатия кнопки редактирования откроются настройки метаданных с дополнительной информацией о метках. Чтобы создать новый ярлык, нажмите на плюс в нижней части всплывающего окна. Затем введите название вашего нового ярлыка. Чтобы настроить цвет, дважды щелкните на цветном поле и выберите цвет, который вы предпочитаете. Подтвердите свой выбор метки, нажав кнопку ОК.

Хотя предлагаемые ярлыки описывают различные виды письма (сцена, концепция, глава), я использую его для описания разных состояний письма (первый черновик, второй черновик). Для этой информации создан инструмент «Статус», но поскольку он не создает выделения для документа, я его не использую.

1.5.4 Ключевые слова:

Каждому файлу могут быть заданы ключевые слова, что аналогично присвоению тегов в блоге. Я использую ключевые слова в своих художественных рукописях следующими способами:

  • Имена персонажей как способ отслеживать сюжет каждого персонажа.
  • Сцены отношений как способ увидеть участие каждой дружбы, врага или романтического сюжета.
  • Темы, которые демонстрируются в сцене, чтобы убедиться, что они соответствуют всей моей истории.
  • Изображения, которые я замечаю (например: «сцена с жуками», «сцена с яйцами», «сцена с монстрами»). В конце моего первого проекта я просматриваю эти ключевые слова и вижу, какие мотивы я сделал.

Чтобы дать документу ключевые слова, сначала откройте этот документ. Оказавшись внутри, выделите Инспектора и нажмите значок ключа в правом нижнем углу. Это откроет ключевые слова. Нажмите знак плюс, чтобы ввести ключевое слово. Чтобы удалить ключевое слово, выберите ключевое слово, которое хотите удалить, и нажмите минус.

Чтобы увидеть все ключевые слова в документе, нажмите на винт, который находится справа от знака минус. Затем нажмите «Показать ключевые слова HUD». Это открывает список всех ключевых слов во всем документе. Выделив ключевое слово и нажав кнопку «Поиск», вы увидите, что ваш переплет превратится в список документов, содержащих это ключевое слово.

Чтобы выйти, нажмите «Х» в правом верхнем углу, где находится поиск.
16

Ключевые слова.

1.6 Импорт исследований в Scrivener

1.6.1.1 Импорт веб-страницы

Я храню веб-страницы, которые собираю для исследований, в своем документе Scrivener. Чтобы импортировать исследования …

  • Нажмите на папку «Исследования», расположенную в папке «Подшивка».
  • Выбрав папку «Исследования», перейдите на панель Apple Bar и выберите «Файл» -> «Импорт» -> «Импорт веб-страницы».
  • Вставьте URL указанной веб-страницы в соответствующее поле.
  • Это не мгновенный процесс и может занять несколько минут; Поскольку Scrivener импортирует веб-страницу, проверьте ваш выбор прокрастинации.

Scrivener для окон
Эти веб-страницы загружаются в ваш проект; после загрузки им больше не нужен интернет для просмотра.

1.6.1.2 Но я хочу это отредактировать!

Настройка по умолчанию — импорт веб-страниц в виде веб-архива — это отключает инструменты письма, делая Scrivener ничем иным, как автономным браузером. Это расстраивает, если вы хотите вырезать часть документа, выделить, добавить комментарии или текст и т. Д.

Чтобы настроить это, перейдите в «Настройки», нажав «Scrivener» на панели Apple и выбрав «Настройки». Затем щелкните значок «Импорт / экспорт» и посмотрите вниз на компонент HTML. Просто нажмите на поле «Веб-архивы» и снова выберите параметр «Текст».
18

Для редактирования импортированных веб-страниц они должны быть преобразованы в текстовые.

1.6.2 вырезки (только для Mac)

Чтобы импортировать выбор веб-страницы, а не весь, включите функцию отсечения. Примечание: слушайте внимательно, потому что это продвинутый инструмент.

1.6.2.1 Включить вырезки

Сначала откройте любое приложение веб-браузера на вашем компьютере (например, Safari). Нажмите на имя браузера, расположенного в Apple Bar, и нажмите «Службы».
19

Откройте Chrome. В Chrome нажмите Chrome—> Сервисы.

В нижней части окна «Службы» будет отображаться «Настройки служб». , , , нажмите на это. Это откроет приложение «Системные настройки» для точного окна, которое относится к службам между приложениями. Прокрутите вниз правую колонку со списком потенциальных сервисов, пока не найдете Scrivener, в разделе «Текст». Включите «Scrivener: создайте новую вырезку», нажав на серое поле слева.

Обрезки теперь включены.
20

Включите службы, нажав на серые флажки.

Бонусный совет:

Чтобы создать сочетание клавиш, дважды щелкните пустое пустое пространство рядом с надписью «Scrivener: Make New Clipping». Откроется текстовое поле. Оттуда, удерживайте не менее двух клавиш, чтобы создать ярлык.
21

1.6.2.2 Использование вырезок

22

Щелкните правой кнопкой мыши -> Услуги -> Scrivener: создайте новую вырезку

  • Откройте веб-страницу в любом веб-браузере.
  • Сделай выбор.
  • Щелкните правой кнопкой мыши, наведите курсор мыши на службы и выберите «Scrivener» -> «Создать новую вырезку». (Если вы создали сочетание клавиш для этого сервиса, вы можете удерживать его вместо этого.)
  • Вставьте название вашей вырезки и нажмите ОК.

23

В браузере появится окно подтверждения New Clipping.

  • Это мгновенно создало новую папку под названием «вырезки», где будут храниться все вырезки.

24

Обрезки не являются веб-архивами, поэтому их можно редактировать.

1.7 Персонажи

Примечание: здесь я буду обсуждать функцию, которая доступна только в шаблоне Fiction.

1.7.1 Создание и использование символов / настройка эскизов

25

В папке «Папка» находится папка «Персонажи», в которой вы можете создать набросок персонажа.

Чтобы создать набросок персонажа, найдите папку «Персонажи», которая находится в подшивке.

Что такое эскиз персонажа?

Эскиз персонажа — это документ, который авторы заполняют, чтобы создать и узнать больше о персонажах в художественной литературе. Эскизы персонажей содержат вопросы, на которые авторы должны ответить, о внешности персонажа, его происхождении, квестах и ​​слабостях.

Как настроить эскиз персонажа?
26

Откройте документ с именем Character Sketch, расположенный в папке Template Sheets, для редактирования предустановки.

  • Получите доступ к другой папке, расположенной в подшивке, которая называется Шаблонные эскизы. Вот предустановки для документов Sketch и Setting Sketch.
  • Оказавшись внутри эскизов шаблонов, откройте документ «Эскиз персонажа».
  • Настройте этот документ. Все будущие наброски персонажей в этом проекте будут имитировать текст, шрифт и макет документа. Это не изменит уже созданные эскизы персонажей.
  • Вот мое предложение для общей фантастики:

Название характера

Роль в истории:

Желание:

Оккупация:

Возраст:

Физическое описание:

Личность:

Знак зодиака:

Фон:

Внутренние конфликты:

Внешние конфликты:

Сильные стороны:

Недостатки:

Богоявление:

Заметки:
руководство для scrivener

Нажмите «Добавить» в папке персонажа, чтобы создать эскиз персонажа.

Как создать эскиз персонажа?

Как показано выше, щелкните зеленый значок «Добавить» на панели инструментов, находясь в папке символов.

1.7.2 Генератор имен

Для некоторых авторов самой сложной задачей в создании персонажа является создание идеального имени; Я знаю это, потому что я один из тех писателей. Вот почему я благодарю лордов Scrivener за инструмент «Генератор имен». Когда-то я был чем-то вроде беременной сумасшедшей, проводя часы на сайтах детских имен в поисках идеальной подгонки. Теперь мне не нужно выходить в Интернет, чтобы начать мозговой штурм имен персонажей, и это было здорово, потому что я всегда отвлекаюсь, когда захожу в Интернет.

Чтобы использовать «Генератор имен», перейдите на панель Apple и выберите «Редактирование» -> «Инструменты письма» -> «Генератор имен». Нажмите «Создать имена», чтобы получить список. Чтобы настроить этот список, нажмите значок винта, который выделен ниже.
28

Генератор имен

Написание СоветПрежде чем начать писать свою историю, я создаю документ с именами. Этот документ содержит список: имен персонажей, названий баров, названий городов, названий магических заклинаний — все, что связано с пьесой, над которой я работаю. Когда мне нужно имя, я могу взять его из этого списка без а) срыва с поиска имени и б) без единой подписи INSERT_NAME_LATER по всей моей истории, которая действительно ничего не делает для ее развития

1.8.1 А потом сюжет

Я планировал свой первый роман на Scrivener, и я помню, что на этом этапе процесса мой проектный документ был уже наполнен мозговым штурмом. Я чувствовал себя потерянным, как будто я падал в бесцельную вселенную. Но затем я начал свой первый набросок сюжета, и с картой в руке я смог найти свою историю.

Технический совет — создать отдельную папку для документов, относящихся к контуру сюжета. В противном случае, получить заговор. Мой друг и партнер по письму предложил устройство для построения графиков под названием «Метод снежинок», что я и рекомендую. Я использую это графическое устройство, потому что шаги учат автора, как обрисовать в общих чертах с целью.
29

Папка для подготовки моего первого романа.

Я создаю новую папку для печати. Это содержит различные этапы в моем изложении сюжета. Подпапка создана для Снежинки.
30

Папка Снежинки моего первого романа.

  • Папка «Моя снежинка» содержит отдельные файлы для каждого шага снежинки.
  • Я заполняю резюме каждого из этих файлов с описанием шага.
  • импортировать веб-вырезку из Снежинки.

2. Написание вашей рукописи

Мы получили наш план. Мы сделали наше исследование. Пришло время на самом деле писать.

2.1.1 Режим просмотра

Существует три разных режима просмотра, то есть способы отображения проекта, каждый из которых имеет свой организационный объектив.
31

Выберите один из этих трех значков, чтобы изменить режим просмотра

2.1.2 Scrivenings / Corkboard / Outline

  • Scrivenings: Создает один длинный документ из всего содержимого в папке.

32

  • Пробковая доска: Создает учетные карточки из каждого документа в папке.

33

  • Контур: Создает схему папки, которая отображает метаинформацию документов.

34

2.1.3 Подробнее о набросках

35

Основные колонки

Чтобы настроить свойства метаданных, отображаемых в Outline, перейдите в строку меню и нажмите «View»> «Outline Columns». Затем индивидуально проверьте функции, которые будут отображаться.

Основные колонки плана:

  • Общая цель: целевое число слов для документа. Или общее количество слов для папки, содержащей несколько документов.
  • Общее количество слов: фактическое количество слов в документе.
  • Total Progress: полоса, которая визуально показывает, насколько вы близки к тому, чтобы попасть в число слов.
  • Дата изменения: дата, показывающая время последнего редактирования документа.
  • Ключевые слова: цветной список ключевых слов, который показывает, какие документы содержат какие ключевые слова.
  • Статус: показывает, находится ли документ в первом или 55-м варианте.
  • Метка: показывает тип документа, которым является файл. например: сцены / главы.
  • Заголовок и синопсис со значками: метка документа, выбранный вами значок и синопсис, который вы написали для документа. Это важно, если вам не нравится потеряться и быть непродуктивным.

36

Вот как это выглядит без включенного синопсиса, для моей собственной безопасности.

Написание СоветСоздайте отдельный документ для каждой сцены.
Создайте новую папку для каждой главы, которая будет содержать эти сцены.
Создайте текстовый синопсис для каждой сцены и главы.

2.2 Включение подсчета слов и целей слова

Scrivener отслеживает количество слов визуально с помощью Outline и с помощью уведомлений, работая с Growl (если вы используете Mac). Это может помочь вам установить цели для себя и побудить вас к их достижению.

2.2.1 Ежедневное количество слов

37

Проект—> Показать цели проекта

  • Чтобы получить доступ к целям проекта, откройте «Проект» в строке меню и нажмите «Показать цели проекта».

38

Цель сеанса

  • Число ниже Session Target настраивается. Нажмите на ноль, который является значением по умолчанию, а затем введите количество слов, которое вы хотите нажать за день.
  • Чтобы определить сессию как день, нажмите «Параметры». Измените настройку на «Сбросить счетчик сеансов в полночь». Чтобы включить уведомления Growl, установите флажок рядом с параметром «Показывать целевые уведомления с помощью Growl».
  • Нажмите OK, а затем нажмите Применить.

39

Целевые настройки сеанса

2.2.2 Количество слов в документе

  • Количество слов в документе должно быть индивидуально включено.
  • Откройте сцену.
  • Когда сцена открыта, нажмите на значок вихревой цели в строке состояния, которая выделена ниже.
  • Вставьте цель подсчета слов для этого документа. Установите флажок «Показывать целевые уведомления с помощью Growl».

руководство для scrivener

Выделен значок, который позволяет подсчету слов документа.

2.2.3 Количество слов проекта

  • Чтобы создать цель подсчета слов для всего проекта, вернитесь к «Показать цели проекта». (Проект—> Показать цели проекта)
  • Нажмите на цель проекта по умолчанию, 50 КБ, и вставьте цель.

Другая особенность, расположенная здесь, это сроки выполнения проекта.

  • Откройте параметры и установите флажок рядом с Крайним сроком.
  • Вставьте крайний срок, нажмите ОК, а затем нажмите Применить.

2.3 Режим составления

Написание СоветСекрет: я все еще использую MS Word.
Мой английский слишком жестокий для орфографии Scrivener Грамматика; Слово всегда улавливает ошибки, о которых Скривенер не знает. После того, как я пишу сцену, я копирую / вставляю ее в MS Word и проверяю орфографию, чтобы я не выглядел полностью неграмотным

,

Самый эффективный способ писать в Scrivener — это Compose Mode. Режим Compose — это пишущий инструмент, который преобразует весь экран компьютера в лист бумаги, не отвлекающий внимание, и позволяет писателю полностью погрузиться в свою работу.

Чтобы перейти в режим составления, нажмите значок с надписью на панели инструментов, как показано ниже.
программное обеспечение Scrivener

Доступ к режиму составления

Boom! Редактор Scrivener теперь расширен и выделен.
42

Режим составления

Чтобы полностью оптимизировать режим составления, выполните следующие настройки:
43

Настройка режима Compose

Чтобы переместить Compose Mode на весь экран, перетащите «Paper Width Bar» до упора вправо, как указано выше. Это заблокирует все и втянет вас.

Эксперимент с размером текста. Я увеличил размер текста до 150%; мне легче читать то, что я пишу таким образом.

Чтобы выйти из режима Compose, нажмите клавишу Esc на клавиатуре.

2.4 Разделенный экран

Для одновременного просмотра двух документов включите режим разделения экрана. Это удобно для одновременного просмотра:

  • Профили персонажей и текущий черновик.
  • Вдохновляющие образы и текущий черновик.
  • План сюжета и текущий проект.
  • Список имен и текущий черновик.
  • Две коррелирующие сцены.

Чтобы войти в режим разделенного экрана: щелкните двойной прямоугольник, который указан ниже.

Теперь на экране Scrivener есть два горизонтальных окна. Чтобы изменить содержимое одного из этих окон, щелкните внутри этого окна, затем щелкните файл в подшивке, который вы хотите отобразить. Он откроется в выбранном окне.

Чтобы изменить разделение экрана по горизонтали на разделение экрана по вертикали, перейдите в «Вид» (строка меню) -> «Макет» -> «Разделить по вертикали».

2.5 Снимки

Инструмент «Снимки» позволяет пользователям сравнивать / сопоставлять историю файла, сохраняя несколько версий файла в Инспекторе.

Чтобы создать снимок, откройте инспектор. Нажмите значок на нижней панели инструментов в форме камеры, как показано ниже. После того, как инструмент «Камера» откроется, нажмите «плюс», расположенный в правом верхнем углу, чтобы сделать снимок.
44

Горячая клавиша Mac: Command + 5
Горячая клавиша Windows: CTRL + 5
Чтобы присвоить имя снимкам, нажмите длинную дату в разделе «Название» и введите имя заново.

Снимок может регистрировать разные версии документа, но он также может сравнивать / сравнивать ваши изменения. Чтобы сделать это автоматически, нажмите кнопку Сравнить. В ячейке с кремом под датами теперь будет использоваться разноцветный текст, который иллюстрирует эволюцию вашего черновика.
45

Вычеркнутый текст — это текст, удаленный из исходного черновика, синий новый текст — это текст, расположенный только в более позднем черновом варианте, черный текст — это текст из старого черновика, который не был удален

Чтобы вручную просмотреть различия между черновиками:

  • Включить режим разделения экрана.
  • Перетащите снимок на один из заголовков.
  • Окно будет переведено в Снимок. Размер этого окна делает его более разборчивым, чем маленький прямоугольник в Инспекторе. Противоположное окно будет по-прежнему отображать текущее состояние документа, позволяя автору глаза легко сравнить / сопоставить два документа.

2.6 Резервное копирование вашей работы

Одна из моих фобий теряет все. Я даже хочу держаться за черновик, которым я не особо горжусь с отлитыми кулаками. Переписывание, потому что я что-то потерял — потому что часть работы испарилась — настолько ужасает меня, что я могу себе представить, что этот опыт может полностью помешать мне писать. Поскольку это такой кошмар для меня, я прыгаю через множество обручей и бочек, чтобы убедиться, что этого никогда не произойдет.

Крутая вещь в Scrivener заключается в том, что он автоматически сохраняет резервные копии вашего проекта. (Вы также можете принудительно выполнить резервное копирование в любое время с помощью Command + S). Я не доверяю только этим автоматическим резервным копиям. Я всегда имею в виду две вещи: а) это приложение может зависнуть и б) этот компьютер может взорваться. Поэтому я предлагаю регулярно делать следующее …

  • Храните копию вашего проекта в папке Dropbox. Это поместит ваш документ в облако Dropbox и, таким образом, сделает его бессмертным, если у Dropbox есть серверы и у вас есть учетная запись в Dropbox. Совместное использование этой папки с кем-то еще лучше, потому что документ также будет храниться на компьютере партнера и на внешнем жестком диске.
  • Я вне-невротик и помещаю свой файл в две разные облачные системы; Я также храню его на своем Google Диске по тем же причинам, что и выше, и предлагаю сделать это также в случае, если ваш аккаунт Dropbox будет удален или взломан.
  • Сделайте резервную копию вашего файла на USB, а также. За 4 доллара можно держать свой проект и многое другое.
  • Резервное копирование на внешний жесткий диск, а также

    чтобы убедиться, что все документы на вашем компьютере отслеживаются.

  • Хотя Скривенер никогда не разбивал и не удалял мою работу, я бы так и не положил все свои яйца в эту корзину, так сказать. Скомпилируйте (будет подробно объяснено в публикации) версию рукописи в формате Word (.doc) и поместите эту копию во все вышеперечисленные места.

Следуя этому совету, у вас не будет нервного срыва из-за потери вашего проекта. Хотя нервные срывы, которые возникают при написании вашего проекта, практически неизбежны.

3. Редактирование вашей рукописи

Когда я закончил свой первый роман, я праздновал его так, как любой современный писатель… разместив его на Tumblr с семью гифками, пять из которых были от Гарри Поттера. Затем я заставил себя оставить зависимость от моей книги на два месяца. Во время перерыва я наполнил свое время вдохновляющим жизненным опытом и новыми проектами письма. Это расстояние от моей работы позволило мне вернуться как читатель, а не как писатель.

Мое первое предложение по редактированию было бы …

3.1 Несколько версий вашего черновика в одном и том же файле Scrivener

  • Откройте папку «Черновик».
  • Создайте новую папку и назовите ее «Первый черновик».
  • Выделите все содержимое в черновике, кроме этой папки, и перетащите его в «Первый черновик».
  • Скопируйте эту папку, щелкнув ее правой кнопкой мыши и выбрав Дублировать.
  • Измените имя дублированной папки на «Второй черновик». Отредактируйте свой второй черновик здесь. Создайте новую папку для каждой версии черновика.

Теперь у вас есть до и после вашей рукописи. Это полезно, потому что есть вероятность отступления от редактирования. Не все риски будут приносить плоды — некоторые могут ухудшить историю — поэтому всегда полезно иметь оригинал, к которому можно прибегнуть.

Написание Совет1) Убейте своих любимых: удалите идеи из своей рукописи, которые не работают.
2) Шекспир не убивал всех своих любимых. Это нормально, если вам понравятся некоторые идеи, которые вы придумали.

3.2 Бета-читатели Dropbox

Бета-читатели — это коллеги, которые читают рукопись до того, как она будет готова к публикации. Авторы используют бета-ридеры, потому что второй или третий глаз освещает все за и против; например, имеет ли он страшный или забавный тон, если есть части, которые сбивают с толку или тусклые, или если на графике есть зияющая дыра.

Мне также нравится читать бета-версию рукописи, потому что, критикуя часть письма, я формирую мнение о том, что делает хорошее письмо.
программное обеспечение Scrivener

Scrivener (строка меню) -> Настройки -> Резервное копирование

Чтобы поделиться рукописью с пэром, вы можете:

  • Экспортируйте его (будет расширен в публикации) в формате .doc или .pdf и поделитесь им через Google Drive или Dropbox. Отправка по электронной почте вариант для небольших файлов.
  • Или синхронизируйте проект прямо в папке, доступной для бета-ридеров в Dropbox. Это позволяет комментариям отображаться непосредственно в проекте. Для этого откройте меню Scrivener на панели Apple и нажмите «Настройки». Затем нажмите значок «Резервное копирование», выбранный выше. Обязательно установите флажок «Включить автоматическое резервное копирование». Затем нажмите кнопку «Выбрать», которая следует за «Местоположением резервной копии». Выберите в Dropbox папку, в которую вы хотите сохранить этот проект. Также отметьте «Сжатие резервных копий как zip-файлы», так как это приведет к отправке одного файла в папку Dropbox вместо сотен.
  • Чтобы узнать больше о Dropbox, прочитайте руководство MakeUseOf, «Неофициальное руководство по Dropbox».

Для тех, кто читает бета-версию рукописи в Scrivener и не знает, как оставить комментарий:

  • Выберите текст, который вы хотите оставить комментарий.
  • Нажмите на желтый значок комментария на панели инструментов.

47

Горячая клавиша Mac: Command + Shift + *
Горячая клавиша Windows: Shift-F4

  • После получения всех моих комментариев я превращаю их в встроенные аннотации и делаю снимок этой изуродованной версии своего черновика. Чтобы превратить все комментарии во встроенные аннотации, перейдите к пункту «Формат» в строке меню, прокрутите вниз до «Преобразовать» и выберите «Комментарии инспектора к встроенным аннотациям». Сильный удар моих комментариев в середине моей рукописи помогает мне уделить каждому время и энергию. это заслуживает.

3.3.1 Найти по выделению

Несмотря на изменения в технологии, когда я говорю «редактирование», вы, вероятно, представляете «красную ручку и маркер». Эти основные традиционные технологии легко внедряются и улучшаются с помощью Scrivener. Например, для организации комментариев вы можете преобразовать их в аннотации, а затем выделить их разными цветами.

т.е .:

Beta reader A = Blue

Бета-читатель B = Желтый

Комментарии к персонажу A = Зеленый

Положительные комментарии = фиолетовый

Отверстия на участке = красный

Что делает Scrivener уникальным, так это находка с помощью выделения, он отражается в выделенном цвете рукописи и игнорирует все остальное. Для этого перейдите в строку меню и нажмите «Правка» -> «Найти» -> «Найти по форматированию».
48

Правка -> Найти -> Найти по форматированию

  • Убедитесь, что выделенный текст выбран в меню после поиска.
  • Установите флажок рядом с параметром Ограничить поиск цветом.
  • Нажмите на цветную рамку и выберите цвет, который хотите найти.
  • Хит дальше.

49

Настройка нужна для того, чтобы найти по подсветке.

3.4.1 Цвета ревизии (только для Mac)

Revision Colors — это визуальный инструмент, который отображает каждый черновик в разных цветах шрифта. Это позволяет автору быстро понять, какая ревизия является основной частью проекта.

  • Чтобы включить, перейдите в Apple Bar и нажмите Scrivener—> Настройки—> Внешний вид.
  • Нажмите «Настраиваемые цвета».
  • Выберите Revision Colors.
  • Выберите «Первая редакция», затем выберите цвет, «Вторая редакция», затем выберите цвет и т. Д.

50

Выберите цвет для каждой ревизии

  • Закрыть из предпочтений.
  • Нажмите вкладку «Формат» на панели Apple.
  • Перейдите в режим ревизии и выберите ревизию.

руководство для scrivener

Формат—> Режим редакции

3.5.1 Замена проекта

Важной частью редактирования является принятие решения о том, являются ли имена в проекте точным представлением идеи. Автор-перфекционист не всегда будет доволен своими импульсивными первыми проектами решений (Пушистый город — о чем я думал?) И должен будет что-то изменить.

Первый инстинкт состоит в том, чтобы выполнить процедуру «Найти все и заменить», но могут случиться странные вещи. Хотя ваше намерение состоит в том, чтобы заменить все «пушистые города» на «Death Metal Village», рукопись загромождена странными вещами, такими как «Deaflu Metal Villageown».

А?

Scrivener осознает эту слабость благодаря своему программному обеспечению и предоставляет авторам альтернативный способ поиска / замены, называемый Project Replace. Замена с помощью этого метода должна избегать глюков.
52

Примечание. Это не мгновенный процесс, делайте это с терпением.

Перейдите в строку меню, а затем «Правка»> «Найти»> «Замена проекта».

Заполнить бланки. Поместите старый текст в «Заменить», а новый — «С», а затем нажмите «Заменить».

4. Публикация вашей рукописи

4.1 Компиляция вашей рукописи для публикации

Чтобы скомпилировать вашу рукопись для публикации, откройте инструмент «Компиляция» на панели инструментов.
53

Инструмент компиляции

  • Откройте раскрывающееся меню рядом с «Компилировать» и выберите «Черновик». (Или папку экспортируемой версии вашего черновика)
  • Откройте раскрывающееся меню после «Компилировать для» и выберите тип документа, который вы хотите создать.
  • Нажмите «Компилировать», назовите свой файл / выберите местоположение и нажмите «Экспорт».

54

I.E .: Kindle электронные книги, общие электронные книги, PDF-файлы, документы и простые тексты

Заключение

Я люблю Scrivener, потому что он был создан с учетом авторов. Я надеюсь, что это руководство по Scrivener помогло вам оценить это.

В 1983 году Microsoft Windows выпустила свой текстовый процессор Microsoft Word, а офисы и дома выбросили свои пишущие машинки и инвестировали в компьютеры. Microsoft Word был революционным, потому что он устранял физический вес пишущей машинки, а также включал новые функции, которые машинка никогда не могла производить.

MS Word заполнил отверстия машинки.

Scrivener заполняет дыры MS Word.

В отличие от Word, Scrivener был создан, чтобы конкурировать с современными текстовыми процессорами, а не с печатными машинками. Он был создан для современного технологически продвинутого романиста, который хочет планировать, писать, редактировать и публиковать произведения в одной программе и с использованием одного и того же файла.

Это революционно.

Чтобы ознакомиться с основными функциями Scrivener:

планирование

  • Импорт нескольких файлов и исследований в одном документе.
  • Организуйте эти файлы по папкам, меткам и ключевым словам.
  • Мозговой штурм с пробковой доски и блокнота.
  • Настройте эскизы персонажей, а затем найдите имена с помощью встроенного генератора имен.

Пишу

  • Установите цели с количеством слов.
  • Пишите в полноэкранном режиме сочинения.
  • Делайте заметки и пишите одновременно с разделенным экраном.
  • Зарегистрируйте временную шкалу файла со снимками.
  • Храните документ в облаке, на USB и на внешнем жестком диске. Также создайте версию .doc.

редактирование

  • Поделитесь документом с бета-читателями с синхронизацией Dropbox.
  • Изучите ревизионные заметки с помощью поиска по выделению.
  • Иллюстрируйте ревизии ревизионными цветами.

Издательский

  • Скомпилируйте ваш документ в PDF, документ или электронную книгу.

Свяжитесь со мной!

Не стесняйтесь + N. Дионисио с любыми вопросами о Scrivener, написании или редактировании.

Ссылка на основную публикацию
Adblock
detector